Unterstützte Browser

Unserere Dienstleistung ist eine reiner Online-Service und ist daher für Browser der neuesten Generation optimiert. Wir versuchen stetig eine Abwärtskompatibilität zu  unterstützen.
Aus Sicherheitsgründen werden aber alte, selbst vom Hersteller nicht mehr unterstützte Browser , nicht optimal funktionieren.

Nicht-aktuelle und nicht unterstützte Browser sind daher die Ursache für fehlgeschlagene Transaktionen bzw. für eine Reihe von Problemen.

Unterstützte Browser:

• Mozilla Firefox ab der neuesten Version
• Google Chrome ab der neuesten Version
• Safari ab Mac OSX10.10  Yosemite

Mobile Browser:

• 
Safari ab iOS 8.4.1 in der jeweils aktuellsten Version
• Chrome in Android ab Lollipop (5.1.1) in der jeweils aktuellen Version

Bitte beachten Sie:
Proxy-Server, VP-Netze sowie das surfen im Inkognito/Privat-Modus wird nicht unterstützt.